Don Waller

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • in reply to: Displaying WooCommerce product page full width #90253

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014

    I’m not seeing any WooCommerce settings in theme options.

    in reply to: Meta tags on home page #90192

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014

    http://www.club57artistsfund.com/

    I’m using a plugin called ‘All Meta Tags.’ It allows entry of a description for the home page and keywords for every page. The keywords are showing up, the home page description is not.

    in reply to: Reduce overall height of top menu? #89461

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014
    in reply to: Panorama Pro Theme: Two Client requests #89273

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014

    Never mind, I figured them both out. Thanks!

    in reply to: Home page header width #16884

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014

    Perfecto. This is why I’m glad I use SKT.

    Thanks again, Shri.

    in reply to: Home page header width #16779

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014
    in reply to: Map shortcode not working within column shortcode #16708

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014

    I solved this one on my own. Disregard.

    in reply to: Setting background for 'no-scroll' #4337

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014

    The background displaying on the home page is fine across the entire site.

    I set you up with an Admin account. You should get login creds at the ‘support’ email. Thanks, Shri!

    D

    in reply to: Adding 'target=blank' to homepage and navigation links? #3375

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014

    Okay, I tried that and got this error:

    Parse error: syntax error, unexpected ‘{‘ in /home/twisted/www/www/wp-content/themes/skt-photo-world-pro/functions.php on line 320

    I reloaded functions.php from my local ‘clean’ copy and the error went away.

    Here is code from line 320 to 322:

    <?php

    if ( (of_get_option('innerpageslider', true) != 'hide') || is_home() || is_front_page() ) {

    for ($i=1;$i<16;$i++) {

    Am I misplacing the new code? Should the <?php stay?

    Thanks.

    in reply to: A few questions #3374

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014

    I was able to remove the extra social icons through the editor and got the <span> color change done.

    Will send email shortly. Thanks!

     

    in reply to: A few questions #3361

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014

    A couple more questions, as I work my way through…

    Where do you enter the ‘Welcome to our Studio’ text, and how do you link the ‘read more’ button to a page?

    Social settings – My client only has accounts on Facebook and Twitter. I went into the Social settings and removed the ‘stock’ links for the rest of the social media sites, but they seem to keep coming back. How do I turn them off once and for all?

    Again, thanks!

    in reply to: Removing photo thumbnail strip from home page #3138

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014

    Shri,

    Worked a charm! Thank you.

    in reply to: Footer Menu #2199

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014

    I’m using Full Width on a site for a band, and they want a link to their Reverb Nation page. I set up a text widget and added links to Facebook, Twitter and Reverb Nation with custom graphics, but the text widget is not replacing your social icons.

    Am I doing something wrong? A text widget should just replace whichever footer slot I add it to, right? Thanks in advance for your help.

     

    in reply to: Create homepage with slider only #2113

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014

    Ah! That’ll work. Thank you!

    in reply to: Create homepage with slider only #2102

    Don Waller
    Member
    • Topics: 12
    • Replies: 15
    • Total: 27
    Member since: October 14, 2014

    That fix worked – but how do you then assign a different page to handle blog posts? When I try to assign a different page for the blog, the posts show up on the home page.

Viewing 15 posts - 1 through 15 (of 15 total)