david41

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: Boxpattern Image not loading #119647
    david41david41
    Participant
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: January 8, 2019

    Did you receive my the login info?
    Will this these issues possible to fix?

    the best
    David

    in reply to: Boxpattern Image not loading #119365
    david41david41
    Participant
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: January 8, 2019

    Is it possible to use these shortcodes?
    [su_tabs vertical]
    [su_tabs]
    [su_accordion]

    What do I need to do different?

    Step by Step Design

    in reply to: Boxpattern Image not loading #119357
    david41david41
    Participant
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: January 8, 2019

    Also I am not sure why URL is displayed in place of the button text.

    Thank you for your help

    in reply to: Boxpattern Image not loading #119355
    david41david41
    Participant
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: January 8, 2019
    in reply to: Perfect – Interior #115984
    david41david41
    Participant
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: January 8, 2019

    I am unable to get a screenshot. Once clicked the screen goes white with the buffer circle spinning. After approx 5 seconds the following message pops up for 2 seconds. Then the buffer circle just continues to spin.

    Fatal Error: Could not extract a stage height from the css. Traced height: 0px

    Page with gallery = https://kerksiekwood.com/photo-gallery-page/

    Thank you

    in reply to: Perfect – Interior #115784
    david41david41
    Participant
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: January 8, 2019

    Hello
    I have several photo gallery’s on my site. They are working great on desktop browsers, however on mobile devices if the thumbnail is clicked the light box won’t load. I have tried some other themes, Perfect photography and contractor pro, they seem to work fine. Is there a setting I need to change on the Prefect Interior theme?
    Thank You

    in reply to: Perfect – Interior #115464
    david41david41
    Participant
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: January 8, 2019

    Good News, I believe I have solved the issue I was having.

    I raised the WP memory limit and everything seems to be working.

    Thank you for your help

    in reply to: Perfect – Interior #114772
    david41david41
    Participant
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: January 8, 2019

    Thank You Brad, That works great.

    Can you help me with another issue?
    We just upgraded to Nextgen Gallery Pro. When this plugin is enabled I cannot save customization.
    When publish is clicked this error appears.

    Looks like something’s gone wrong. Wait a couple seconds, and then try again.

    What should I do?

    in reply to: Perfect – Interior #114692
    david41david41
    Participant
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: January 8, 2019

    http://www.kerksiekwood.com

    I would like the main image a little smaller. Also I am having some trouble with the customize window freezing. I found that When I disable Nextgen gallery it works again. Is there a problem with using the perfect theme with Nextgen gallery?

    Thanks

Viewing 9 posts - 1 through 9 (of 9 total)