Andrew

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • in reply to: Updating failed. Post not found #168485
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    Hi Dave
    Url https://onlines.co.za/
    Can’t ad or save pages or edit existing – have the latest version of theme
    You can work in the quickedit section and make changes but not in normal edit

    thank you

    in reply to: Updating failed. Post not found #168484
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    Hi Have checked login as above
    Please try again

    in reply to: Supsystic Plug ins #157654
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    I know its the supsystic plug in giving the errors

    I would like to know why?

    Is it then better to not use this plugin with your themes?

    in reply to: Real Estate Template #157337
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    Deleted the plugin in the plugin folder – upgraded to php 7.3
    Then found error in plugins in dashboard – deleted from dashboard – now all good
    Reinstalled the latest version of slider and it now works

    in reply to: Real Estate Template #157283
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    Fatal error: Uncaught Error: Class ‘Twig_SimpleFunction’ not found in /usr/www/users/stilbo/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Core/Module.php:107 Stack trace: #0 /usr/www/users/stilbo/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Core/Module.php(26): SupsysticSlider_Core_Module->registerTwigFunctions() #1 /usr/www/users/stilbo/wp-content/plugins/gallery-by-supsystic/vendor/Rsc/Resolver.php(103): SupsysticSlider_Core_Module->onInit() #2 /usr/www/users/stilbo/wp-content/plugins/gallery-by-supsystic/vendor/Rsc/Environment.php(244): Rsc_Resolver->init() #3 /usr/www/users/stilbo/wp-includes/class-wp-hook.php(287): Rsc_Environment->extend(”) #4 /usr/www/users/stilbo/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(NULL, Array) #5 /usr/www/users/stilbo/wp-includes/plugin.php(478): WP_Hook->do_action(Array) #6 /usr/www/users/stilbo/wp-settings.php(403): do_action(‘plugins_loaded’) #7 /usr/www/users/stilbo/wp-config.php(46): require_once(‘/usr/www/users/…’) #8 /usr/www/users/stilb in /usr/www/users/stilbo/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Core/Module.php on line 107

    in reply to: Problem with updating plug ins #157187
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    Hello

    I updated the plugin slider by supsystic and this is what happened

    The web site is now not working

    Please can you look at this

    You can use login details previously sent

    Kind regards
    Wilma

    in reply to: Problem with updating plug ins #157186
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    Fatal error: Uncaught Error: Class ‘Twig_SimpleFunction’ not found in /usr/www/users/stilbo/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Core/Module.php:107 Stack trace: #0 /usr/www/users/stilbo/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Core/Module.php(26): SupsysticSlider_Core_Module->registerTwigFunctions() #1 /usr/www/users/stilbo/wp-content/plugins/gallery-by-supsystic/vendor/Rsc/Resolver.php(103): SupsysticSlider_Core_Module->onInit() #2 /usr/www/users/stilbo/wp-content/plugins/gallery-by-supsystic/vendor/Rsc/Environment.php(244): Rsc_Resolver->init() #3 /usr/www/users/stilbo/wp-includes/class-wp-hook.php(287): Rsc_Environment->extend(”) #4 /usr/www/users/stilbo/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(NULL, Array) #5 /usr/www/users/stilbo/wp-includes/plugin.php(478): WP_Hook->do_action(Array) #6 /usr/www/users/stilbo/wp-settings.php(403): do_action(‘plugins_loaded’) #7 /usr/www/users/stilbo/wp-config.php(46): require_once(‘/usr/www/users/…’) #8 /usr/www/users/stilb in /usr/www/users/stilbo/wp-content/plugins/slider-by-supsystic/src/SupsysticSlider/Core/Module.php on line 107

    There has been a critical error on your website. Please check your site admin email inbox for instructions.

    Learn more about debugging in WordPress.

    in reply to: Search icon in top menu bar #112819
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    Hello

    Thank you, it was sorted. The web developer managed to get rid of the box

    Regards

    in reply to: Search icon in top menu bar #112683
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    site.knysnabasinproject.co.za

    Thank you

    in reply to: SKT Theme Girlie #50887
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    Thanks Brad
    URl is http://www.duiwekloof.co.za
    The page needs to start with the Description – Baviaans Kloof this then followed by the Fourth Column services box
    Have sent login details via the contact form

    in reply to: Girlie Theme #46635
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    Hi Shri – thank you we have worked out how to resolve the background woman on this site http://site.paradiseprivate.co.za/
    We also have another issue – if you goto http://site.paradiseprivate.co.za/nature/ or one of the other studios we have supsystic gallery’s. The space above and below the gallery’s need to be reduced. Can’t find a way to do this – using the code below helps the top and bottom of the page but not the space above and below the gallery
    Do you have any solutions?

    .content-area{ width:1170px; margin:0 auto; padding:10px 0;}
    .page {
    padding-bottom: 0px !important;
    padding-top: 10px;
    }
    .hr {
    margin-top: 10 !important;
    margin-bottom: 10 !important;
    }

    tks
    Andrew

    in reply to: Skt Theme Hotel #46193
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    Hi Shri
    Have added the above – works fine on Mozilla and Chrome but not in IE
    Have a look at the site – you will see that the Home page is fine but all the other have this extra band that drops below the logo
    I have tried increasing and decreasing the size of the header but the band remains
    You can login at afinn – werdrewa123
    http://www.site.diaz15.co.za
    Please let me know if this helps

    in reply to: Skt Theme Hotel #46104
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    Hi Support to continue on this issue but the above code does not work with Internet Explorer

    in reply to: Skt Theme Hotel #46102
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    Hi Support
    Have resolved this issue by adding
    .entry-header .entry-title {display:none;}

    in reply to: Skt Theme Hotel #46075
    AndrewAndrew
    Participant
    • Topics: 21
    • Replies: 16
    • Total: 37
    Member since: April 15, 2016

    Hi Support – http://www.site.diaz15.co.za
    As indicated above we need the header size between the landing page and the following pages to remain the same size
    We are using revolution slider on all the pages for the initial images

Viewing 15 posts - 1 through 15 (of 16 total)