adrianlowe1950

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 38 total)
  • Author
    Posts
  • in reply to: main sidebar #89270
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017

    Hello Shri,

    Thanks, that works when the indents come from the main body but when they’re next to an image, they don’t indent and still go further left.

    Examples are:

    https://infocentre.com.au/imagineering/about/ next to the toe image, numbers are left of the line of the paragraph

    https://infocentre.com.au/imagineering/topics/ next to both images, numbers are left of the line of the paragraph, but indented correctly under the images in the long list.

    Puzzling.

    in reply to: main sidebar #89209
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017

    My last message was asking you to look at

    Who Are You Really?


    which was in a previous post. It clearly shows the incorrect indents.

    in reply to: main sidebar #88995
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017

    Hi, I’m away for a few days so will send it soon.
    No good on the phone.

    Does it not show up when you view it on your screen with that link?

    in reply to: main sidebar #88938
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017

    Hi Brad, thanks so far.

    1. The numbered lines are now in alignment with the main body but should be indented to the right. (Topics eg)

    2. But when they’re beside an inline image, they’ve reverted back to the left of the main body. (Topics eg)

    3. The dot point is now showing but is in alignment with the main body instead of being indented.
    As in: https://infocentre.com.au/imagineering/who-are-you-really

    1 and 3 would look better if it followed convention and were indented, but if it’s too hard for 1 and 3 to be moved in, I could live with them being in line with the main body.

    However I need to have the issue No 2 resolved and have those at least in line with the main body when next to an image, if not indented like the others may be.

    Thanks, nearly there. Adrian

    in reply to: main sidebar #88860
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017

    …. making a line a dot point, the line stays in the same position as the main body, but doesn’t indent, nor any dot showing.

    in reply to: main sidebar #88859
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017

    Hi guys,

    I can’t get the answer anywhere else so hope it’s a theme thing:

    In posts and pages, when I mark a few lines as numbered (1,2,3,4,5), the text shows in the editor as numbered and indented to the right, but in the site display, the numbered para actually moves

      further to the left than the main body.

    One example is here: https://infocentre.com.au/imagineering/who-are-you-really (draft post)

    It looks weird, so can you help or is it a wp thing and how do I fix it please.

    in reply to: main sidebar #88856
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017

    Hi Brad,

    I missed seeing this – so thank you very much, works and looks great – of course.

    You guys are the best.

    in reply to: Reviews and Testimonials #88801
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017

    These guys are absolutely brilliant, super quick and friendly. Solved all my issues and I’m very happy with the results.?

    in reply to: comments on pages #88777
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017

    Thank you so much Shri. You guys are the best and the quickest.

    Shanti.
    Regards, Adrian

    in reply to: main sidebar #88687
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017
    in reply to: wp register #88686
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017

    Hi guys,

    I’ve fixed this problem with a code in the theme’s functions.php page with a redirect link that I finally found.

    Shanti.

    in reply to: right sidebar #88504
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017

    Thanks again for the very quick reply.

    That worked well. I must be getting cluey as I thought the missing important was important, (humour) surmising it overrides the default script.

    Pretty much ok now, so good night from here and thanks again.

    in reply to: right sidebar #88485
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017

    That was quick, thanks.

    1. Text is now black. Done

    2. Still the large area between What and News though.

    in reply to: right sidebar #88474
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017

    Looks fantastic thanks.

    1. I can’t find the area where the “What we do” section text colour can be changed – to black now.

    2. There’s a large gap between the “What we do” and “Latest News: – can that be lessened please. (I thought that had been changed before)

    in reply to: right sidebar #88381
    adrianlowe1950adrianlowe1950
    Member
    • Topics: 5
    • Replies: 38
    • Total: 43
    Member since: November 10, 2017

    OK. no answer to the last post so here’s an issue about posts and pages backgrounds.

    At the moment, the theme’s default background for posts and pages is an unchangeable black and people are finding it hard to read the wordy articles. Is it possible/can I have a code please where I can trial background colours for posts and pages to a very light grey for example (changeable for me for testing) and then I’ll make the text black through the theme myself.

Viewing 15 posts - 1 through 15 (of 38 total)