MULTIPLE ISSUES: SKT Complete

Home Forums All Other Themes MULTIPLE ISSUES: SKT Complete

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #75373
    Una Schade
    Participant
    • Topics: 11
    • Replies: 19
    • Total: 30
    Member since: May 4, 2017

    On my homepage, I cannot get the news/blog to pull in any posts.
    http://westerndressageassociation.org/

    #75457
    Una Schade
    Participant
    • Topics: 11
    • Replies: 19
    • Total: 30
    Member since: May 4, 2017

    My homepage also isn’t working correctly in general. The slider won’t load. And the navigation (dropdowns) don’t work on the homepage. They seem to work on all other pages.

    #75512
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    Kindly send us your WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #75703
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #75739
    Una Schade
    Participant
    • Topics: 11
    • Replies: 19
    • Total: 30
    Member since: May 4, 2017

    The menu works great!
    The slider is skewed though (the box for the slider is larger than the slider image). The image used to fit correctly. Do you have input on the size I should make it so it fits right now?

    Thank you so very much for all of your help!

    #75740
    Una Schade
    Participant
    • Topics: 11
    • Replies: 19
    • Total: 30
    Member since: May 4, 2017

    Also, the “News” section at the bottom still is not working. How do I get that fixed? And is there a way to pul in posts once it’s working from a specific category?

    #75918
    Una Schade
    Participant
    • Topics: 11
    • Replies: 19
    • Total: 30
    Member since: May 4, 2017

    Unfortunately there are still issues… the homepage slider does not link to anything and I need it to. Also, why can I not use the regular theme slider tool?

    I have a page that will not load completely (the calendar outline loads, but none of the events load). The plugin creator said that it is an issue within the template causing this issue, can you help please? Here is the page: http://westerndressageassociation.org/event-calendar/

    #76033
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Shri

    #76077
    Una Schade
    Participant
    • Topics: 11
    • Replies: 19
    • Total: 30
    Member since: May 4, 2017

    The page looks to be loading, perfect! Thank you.

    My homepage slider still is not correct..
    Here is what I see: https://drive.google.com/file/d/0B2zk6uHdqRzKYzhyMzNOV3JNbm8/view?usp=sharing
    I need it to link to my “About WDAA” page: http://westerndressageassociation.org/about-wdaa/
    But cannot find a way to do so with the new slider tool you have installed.

    #76132
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Shri

    #76159
    Una Schade
    Participant
    • Topics: 11
    • Replies: 19
    • Total: 30
    Member since: May 4, 2017

    Great, thanks!!! Where do I go if I want to edit the image/link now?

    #76179
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    Kindly check our documentation link below:
    http://sktthemesdemo.net/documentation/complete-documentation/#slider-section

    Regards,
    Dave

    #76263
    Una Schade
    Participant
    • Topics: 11
    • Replies: 19
    • Total: 30
    Member since: May 4, 2017

    I found another issue. I have custom sidebar widgets on a lot of my pages, and they are not showing up now. They showed up with your theme before you helped fix some of my other issues 🙂 Can you help?

    Example this page: http://westerndressageassociation.org/about-wdaa/ Should have a custom “About Us” sidebar setup.

    #76348
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.