Movers & Packers / Header not same in pro as in demo

Home Forums All Other Themes Movers & Packers / Header not same in pro as in demo

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #93854
    milivoje.bakic
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: February 11, 2018

    Hi, in the demo version of movers and packers theme the text in the header (website name) is not looking the same in the pro version. In the demo version it is blue and black and bold. In the pro version it is just black and not bold. How can i change it ? I could not find it in the scheme settings. Thank you for support!

    #93887
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Website URL please?

    Regards,
    Brad

    #93930
    milivoje.bakic
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: February 11, 2018
    #93931
    milivoje.bakic
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: February 11, 2018

    And i also cant find the section where i can change the “WHY CHOOSE US” text…

    #93934
    milivoje.bakic
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: February 11, 2018

    In the meanwhile i have changed the text for the header “Website Name” manually in the html code..

    But i still can not find the section where to change the “Why Choose Us” text…

    #93937
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Kindly refer our documentation to setup why choose us.
    http://sktthemesdemo.net/documentation/movers_documentation/#homepage-setup

    Regards,
    Brad

    #93941
    milivoje.bakic
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: February 11, 2018

    Of course i did. I read this instruction very carefully but there are some deviations:

    i do not have those pages. If i go the the pages section there is no page existing.

    I already made a clean installation. I removed all themes and deleted word press and installed it new. I just uploaded the zip file.

    Is there any chance to geet support by skype?

    #93942
    milivoje.bakic
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: February 11, 2018

    I can not upload pictures in the forum so its difficult to show you my problem

    #93943
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Okay, kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #93944
    milivoje.bakic
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: February 11, 2018

    Already done… hope someone contacts me soon…

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.