HandyMan Pro help

Home Forums Handy Theme Support HandyMan Pro help

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • #174774
    hjones30hjones30
    Participant
    • Topics: 5
    • Replies: 24
    • Total: 29
    Member since: March 21, 2018

    Not sure what you’re talking about, the user account is set to be an administrator.

    #174782
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26902
    • Total: 26902
    Member since: August 16, 2013

    Hi,

    We are getting this message after logged in.

    See screenshot:

    View post on imgur.com

    Regards,
    Dave

    #174794
    hjones30hjones30
    Participant
    • Topics: 5
    • Replies: 24
    • Total: 29
    Member since: March 21, 2018

    Please try again, not sure whats causing it, but i have deactivated a plugin that may be causing it

    #174875
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26902
    • Total: 26902
    Member since: August 16, 2013

    Hi,

    This is done. Kindly check and confirm.

    If you want edit home page?

    Kindly go to pages >> Home >> Edit with elementor >> and edit.

    Regards,
    Dave

    #174880
    hjones30hjones30
    Participant
    • Topics: 5
    • Replies: 24
    • Total: 29
    Member since: March 21, 2018

    Looks like its doing what me need thanks. if you dont mind what did you guys have to do to make it work?

    #174915
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26902
    • Total: 26902
    Member since: August 16, 2013

    Hi,

    You are using the old theme. In the old theme, the home page is set from the latest post. Because Jetpack does not consider it a home page. Hence the problem was ascending.

    Then we have set the home page to Element Page Builder.

    Regards,
    Dave

Viewing 6 posts - 16 through 21 (of 21 total)
  • You must be logged in to reply to this topic.