Disable Gallery

Home Forums All Other Themes Disable Gallery

Viewing 4 posts - 31 through 34 (of 34 total)
  • Author
    Posts
  • #121017
    vincent.stephenvincent.stephen
    Participant
    • Topics: 0
    • Replies: 6
    • Total: 6
    Member since: April 5, 2019

    This is bullshit – please put a option in the customize page to disable skt theme gallery.

    #121107
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27070
    • Total: 27070
    Member since: August 16, 2013

    Hi,

    Your login details isn’t working.

    Kindly send us your WordPress admin details (Username & Password) via email: support@sktthemes.com

    Regards,
    Brad

    #121117
    info1506info1506
    Participant
    • Topics: 0
    • Replies: 11
    • Total: 11
    Member since: March 25, 2019

    Hi,

    Please provide information on how to disable theme [gallery tag or change your theme [gallery to something that doesnt brake existing [gallery syntax.

    You already have the provided information.

    I will not provide any more information to the site, you couldnt fix it when you had it and now I’ve bought another photo gallery not using [gallery tag, it uses modula instead, so please dont change your theme to use [modula tag in the future.

    I want you to provide information on how to change or remove theme provided gallery.

    Other themes with certain requirements sets dependencies to other plugins, seperate your theme and photo gallery plugin instead so your customer themselves can decide what photo gallery to use.

    BR, Håkan

    #121128
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27070
    • Total: 27070
    Member since: August 16, 2013

    Hi,

    If you want to disable the skt themes gallery.
    Kindly go to core-functions.php line number 661.

    Find
    [gallery catslug="cat-slug"]

    And replace
    [sktgallery catslug=”cat-slug”]

    Regards,
    Brad

Viewing 4 posts - 31 through 34 (of 34 total)
  • You must be logged in to reply to this topic.