Bakery Pro Responsive issue

Home Forums All Other Themes Bakery Pro Responsive issue

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #81408
    Eva
    Member
    • Topics: 30
    • Replies: 51
    • Total: 81
    Member since: January 16, 2016

    Hi,

    my website is thehealthytart(dot)com and I just realised that my latest post section on the bottom of my homepage isn’t displaying in Firefox, Opera or Chrome on a big screen like 24 inch. It will show if I narrow the window. Would you know how to fix this? Thanks

    #81409
    Eva
    Member
    • Topics: 30
    • Replies: 51
    • Total: 81
    Member since: January 16, 2016

    I also came across another issue, in the past, you were so kind to put in some CSS code which allowed me to display my logo a little bigger in the header section. At the beginning it was working well but recently it sometimes displays too big and jumbles up the main menu if I refresh the page it will eventually go back to normal could you please tell me what size of image I have to upload and to adjust the CSS code accordingly so that the image doesn’t need to be scaled, please?

    Thanks

    #81498
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on imgur.com and paste the share url here.

    Regards,
    Chris

    #81543
    Eva
    Member
    • Topics: 30
    • Replies: 51
    • Total: 81
    Member since: January 16, 2016

    Hi,

    please find a screenshot of my problems attached I can’t replicate the issue where the latest and the greatest recipes on the homepage are not being pulled in because my screen isn’t big enough, it happened on somebody else’s computer.

    Error messages

    #81550
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    #mc_embed_signup input.email { width:94% !important;}
    #mc_embed_signup input.button { margin:0 auto 10px !important;}
    
    #sidebar .email { border: 1px solid #999; border-radius: 3px; font-size: 15px; margin: 20px 4% 20px 0; min-height: 32px;  padding: 0 0.4em; width: 94%;}
    #sidebar .button { border: medium none; border-radius: 4px; color: #fff; font-size: 15px; padding: 9px 13px;}

    Regards,
    Chris

    #81555
    Eva
    Member
    • Topics: 30
    • Replies: 51
    • Total: 81
    Member since: January 16, 2016

    Hi Chris,
    thanks a lot that resolved part of my issues, would you have any suggestions for the following?
    I’ve attached a screenshot of the website part that isn’t loading on big screens in Opera and Chrome (latest and greatest). I think it is just something to do with the coordinates set for which point the content loads.
    The menu and logo also still show jumbled up sometimes.
    Thanks for your help, it’s much appreciated.

    View post on imgur.com

    #81583
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    You can disable the animation to fix this problem.

    Regards,
    Chris

    #81620
    Eva
    Member
    • Topics: 30
    • Replies: 51
    • Total: 81
    Member since: January 16, 2016

    Hi Chris,
    sorry but I don’t understand what you mean by animation, nothing is being animated and I was referring to two separate issues, one being the jumble up menu which happens on the post pages but not on the homepage where my slideshow is which I would consider the only animation on the entire website and the other issue being a section not displaying my post preview on the bottom of the homepage on big screens. Could you please elaborate?

    #81624
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    This can only be done via coder.

    Kindly send us your WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Chris

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.